App won't run in Win 11 Pro but will in Win 10 Pro

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
davesurrey Senior Member • Posts: 2,056
App won't run in Win 11 Pro but will in Win 10 Pro

My new installation of Windows 11 Pro is working okay so far except…
I have been using a password manager SplashID Safe since 2014 on my PCs and it has worked well.

However when I tried to install on my new pc it seems to install but on clicking the desktop icon it won’t run.

I can install it on a Win 10 pc and it runs fine.

Thought it could be that I use Avast a/v on Win 10 but MS Defender and firewall on Win11? So disconnected from the internet, switched off Firewall and Memory Integrity but still same woes, even after cleaning out the registry of any Splash remnants.

TBH not quite sure how to turn off Defender completely.

Could it be anything to do with Safe Boot and TPM?

Have put in a query to SplashID support but in the meantime any ideas?

 davesurrey's gear list:davesurrey's gear list
Nikon Coolpix A Panasonic Lumix DC-FZ1000 II Sony RX100 VII Canon EOS D30 Canon EOS M5 +26 more
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
MOD Austinian
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow