X-T5 bug causing freeze-up: Can X-T5 owners test/confirm?

Started 3 months ago | Questions thread
ForumParentFirstPrevious
Flat view
dbull058 New Member • Posts: 11
X-T5 bug causing freeze-up: Can X-T5 owners test/confirm?
6

Hi all, I've noticed a bug causing my X-T5 to freeze up occasionally, and just did some testing to narrow in on exactly what sequence of steps causes it. I sent an email to Fuji support, but I'm curious if others with an X-T5 could test as well and confirm if this is a general bug, and not just something with my specific camera.

The bug causes the X-T5 camera to completely lock up and become completely unresponsive. The only solution when this happens is to remove and reinsert the battery. The lock up happens every time when the exact steps are done:

1. Go to an item in the stills "My Menu" and change it. (The bug doesn't happen if no menu item is changed.)

2. Arrow-left on the directional pad to move the cursor out of the list of My Menu items, and onto the left-most list of menu categories.

3. Arrow-up to move to try to move to the Network/USB settings menu. The camera will not move away from the My Menu, but will instead freeze up and become unresponsive. Pressing buttons, waiting, or switching the camera off will have no effect. Only removing and reinserting the battery fixes it.

Anyone willing to check your X-T5 and confirm? If this is indeed a software bug affecting all X-T5 cameras, hopefully a fix will be in the first firmware update! Many thanks in advance.

ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow