X-Acquire 1.24 install failure

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Erik9999 New Member • Posts: 23
X-Acquire 1.24 install failure

Has anyone got the new version (1.24) of X-Acquire to install?

I just tried to install it, but get a "Catastrophic Failure". Version 1.23 was already installed. Now I can not install or uninstall any version!

any ideas?

thanks

Erik

 Erik9999's gear list:Erik9999's gear list
Fujifilm X-S10 Fujifilm X-H2 Fujifilm XF 16-80mm F4 Fujifilm XF 70-300 F4-5.6 R LM OIS WR
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow