Lumariver Art Reproduction Settings In Lightroom

Started 1 month ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
Sdiver2489 Forum Member • Posts: 56
Lumariver Art Reproduction Settings In Lightroom

Hello all,

So I had a pretty good method for setting exposure and contrast in lightroom for photographing artwork until I added in polarized lights. Now I can't seem to get the same method to work. In my frustration I went out and bought Lumariver which appears to work but again I arrive at the same frustration. I am able to generate the profile and import it into lightroom but then comes the step of trying to set my exposure to be absolutely correct. I used to do this by using the 18% gray patch on the colorchecker and setting the exposure to match this in lightroom (50% brightness on this patch). Doing this with the process set to 2, Tone curve set to linear and all other settings set to 0 results in the whites clipping. If I set the process to the current 5 I can do this and everything is ok but I've heard I should avoid process 5 (unless this isn't a concern when using Lumariver profiles?)

So I'm wondering what I should be doing. I could obviously load up the profile and guess and check until I arrive at the right brightness of the image and such but I'd really like the "set it and forget it" approach that previously worked before polarized lights. Not sure why this made such a difference.

In addition, in order to get the overall brightness to be correct and for there to be no clipping, I have to use the recovery slider (process 2). This all seems so wrong now and I don't know why I can't seem to get it to work as easily as it should.

ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow