A1 lockup?

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Ferguson
Ferguson Senior Member • Posts: 1,919
A1 lockup?

Anyone have their A1 lockup?

I was shooting soccer yesterday; it was hot (say 35C) but I was not in the sun. I shot a few with the secondary body and then hit display to see what I got (ok, shoot me -- I was chimping, but play had stopped).  I got the display, then touched the shutter to return to the live display -- nothing happened.  Tried a few other buttons, nothing -- remained frozen on the last displayed image.  Turned it off and on (didn't go off).  Cycled the off/on a couple more times and it finally went off, and came back working fine.  About an hour more shooting no further issues.

So brief problem but concerning.

This was the second body, and lightly used in comparison, all stills no video. I can't say if it was hotter or cooler than the primary body that kept working, but similar.

This may have been the warmest I've had my new A1's (A9ii's before never had an issue).

Again -- no video to heat up anything inside, just a few hundred exposures on that body up to then over maybe an hour.

Random bad luck and a software bug?   Heat?

I'm shooting again tomorrow, will see how it goes.

But curious if heat has been an issue for anyone with the A1.   Soccer season has another month or two of miserable weather here.

Linwood

-- hide signature --

Comments welcomed on photos: http://www.captivephotons.com

 Ferguson's gear list:Ferguson's gear list
Sony a1 Sony FE 24-70mm F2.8 GM Sony FE 70-200mm F2.8 GM OSS Sony FE 85mm F1.4 GM Sony FE 12-24mm F4 +1 more
Sony a1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow