How do I only see the images on one SD Card in playback mode?

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
RVerb New Member • Posts: 4
How do I only see the images on one SD Card in playback mode?
1

I've been using my Z5 for a few weeks now, with pretty good success but have suddenly encountered an issue. I've had my SD slots set up in RAW + JPG mode and when reviewing my pictures I would only see one version and then be able to use the menu to switch to the version on the other card.

I must have somehow changed something, because now every image I shoot appears twice (i.e. Raw and Jpeg).

I've tried using the playback folder option in the playback menu as well as selecting "Choose slot and folder" in the "i" menu, but nothing seems to work.

I feel like I'm missing something really obvious here, because, as I said, it was working the way I wanted it before. Any help on this would be appreciated.

Rob

ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow