OM-1 How to enable image preview on LCD??

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
Tekmar Regular Member • Posts: 450
OM-1 How to enable image preview on LCD??
1

Hello all, I confess it has been a few years since my last posting.

I upgraded my E-M1 II to an OM-1 back in April.  Haven't used it as much as I expected.

To get to the point, when I push Playback on my E-M1 the image displays on the rear screen.

When I do the same on the OM-1, it displays in the viewfinder.  (I have auto-switch turned off, on both cameras).

So, how do I enable image playback on the screen when the viewfinder is on?

Either this was the default for the E-M1 or couldn't be changed - it's always worked that way as far as I recall.

On the OM-1, either I changed a setting when I first got the camera or this is the factory default.  Either way it's a PITA.

I've been through the settings multiple times, went through the whole manual at least twice, yet can't find a way to enable this.  Help!

ANSWER:
This question has not been answered yet.
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow