Nikon Z9 (Firmware Ver 2 & 2.10) issues with Ronin RS3 Pro Combo Raven Eye connection issues

Started 2 months ago | Discussions thread
skmadapatu
OP skmadapatu Regular Member • Posts: 318
Re: Nikon Z9 (Firmware Ver 2 & 2.10) issues with Ronin RS3 Pro Combo Raven Eye connection issues

NickZ2016 wrote:

I only have the RS2 and a Z6 . I'm also not awake.

In your photo you've got the camera USB C plugged into the gimbal. But your post seems to indicate you don't want that?

IMHO

Start without the raveneye. Activate the gimbal. I assume you still have to use the app to activate the RS3. Which app version are you using? The one from the DJI website or?

Once that's working plug in the raveneye. Make sure it's charged . You don't want to know how much time I wasted the first time with a dead battery.

You'll need to turn off wifi on the phone. Using BT connect to the raveneye.

Or are you complaining about the second screen shot? That's just telling you the BT Raveneye connection is in charge. I don't remember it talking about the Ronin. Which makes me wonder if you've activated the gimbal and connected it to the app.

Thank you for your kind reply and details

>> Start without the raveneye. Activate the Gimbal. <<

YES, I started WITHOUT RavenEye and activated the Gimbal.

>> Which app version are you using? <<

Ronin v1.5.0(3770)

>> The one from the DJI website or?<<

From the link (DJI website)

>> Once that's working plug in the raveneye. Make sure it's charged . <<

Done

>> Which makes me wonder if you've activated the Gimbal and connected it to the App <<

YES, I activated the Gimbal by connecting it to the App.

>> You'll need to turn off wifi on the phone. Using BT connect to the raveneye. Or are you complaining about the second screen shot? That's just telling you the BT Raveneye connection is in charge. <<

I am NOT complaining about the second screenshot - I followed the instructions as in the 2nd screenshot. When I try to change the settings (for example, switch from Video or Photo), the App is complaining about "Please connect the dedicated cable to RSS port for this feature" ( If I connect the USB-C cable from Z9 directly to the RSS Camera control port (USB-C) of RavenEye, I am not getting that message.).. Also turned off the Bluetooth and connected RavenEye with WIFI.

>> In your photo you've got the camera USB C plugged into the Gimbal. But your post seems to indicate you don't want that?<<

I followed the instructions from 1:11 Minutes to connect the Gimbal with the Camera

https://youtu.be/s0bNfpN-0Is?t=71

Thanks again for your wisdom and details

-- hide signature --

Camera Specialization: Nikon Z9, Sony A1, D850, D5, D810, D800E, Sony Nex-7, Nikon D4S
Lenses: Nikon NIKKOR Z 70-200mm f/2.8 VR S,
Nikon NIKKOR Z 24-70mm f/2.8 S, Nikon 70-200mm f/2.8G ED VR II, 24-70mm f/2.8, 14mm F2.8, 150-600MM, Macro Lenses

 skmadapatu's gear list:skmadapatu's gear list
Nikon D850 Nikon Z9 Sony Alpha NEX-7 Nikon D800E Nikon D810 +21 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow