Testing out high ISO with OM-1

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Doxa750 Contributing Member • Posts: 794
Testing out high ISO with OM-1
25

This past Monday at about almost 8PM, I spotted this White-Lined Sphinx moth around my neighbor as I was doing my after dinner walk.

At first, I tried to keep ISO at 6400 or below. But after a few tries, I could not freeze the wing even partially at SS below 1/1600. So I thought might as well cracked SS up a few notches and see what I could get.

I am fairly pleased with the results considering the high ISO. Of course, lots of details are lost but I don't think I can get even the same results with EM1.3 even at ISO6400 or ISO5000 in the same conditions.

Some key settings: C-AF +2 sensitivity, SH2 at 25FPS, Small Focus Target, Bird AI Detection on (it actually track the moth), AF limiter 0.5M-4M.  PP with DxO PL5, Mac photo and Topaz Denoise AI.

Here are a few images.

 Doxa750's gear list:Doxa750's gear list
Olympus TG-6 Olympus E-M1 III OM-1 Olympus Zuiko Digital 2.0x Teleconverter EC-20 Olympus Zuiko Digital 1.4x Teleconverter EC-14 +9 more
Olympus E-M1 Olympus Stylus SH-2
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
YWG
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow