RX10M4 WiFi slow compared to RX100M3

Started 2 months ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
phazelag
phazelag Veteran Member • Posts: 3,241
RX10M4 WiFi slow compared to RX100M3

I am wondering if any of you have experienced the newer Sonys WiFi being slower and if there is some setting or trick that might help   
My RX100M3 transfers full size JPEGs at lighting speed to my phone, my RX100M7 is much slower yet still faster than my RX10M4.

I also used to have the original RX10 and don’t recall this situation.    My RX10M4 is a snail at transferring photos.

I really enjoy using the smaller and lighter cameras (compared to heavy glass and bodies) for my travels and family events, but this Mark 4 is not allowing me the joy of my normal workflow.

I have turned off RAW and I am only using JPEG fine for now.   I also have tried moving the phone and or camera around.   I tried removing my phone case as well.

I appreciate all efforts or comments.

Thank you in advance

 phazelag's gear list:phazelag's gear list
Sony RX100 III Panasonic FZ1000 Canon G9 X II Sony RX100 VII Canon EOS M50 +3 more
Sony Cyber-shot DSC-RX10 Sony RX1 Sony RX10 IV Sony RX100 Sony RX100 III
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNext
Flat view
Post (hide subjects) Posted by
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow