Finally trying 8K on my R5 . . . . no joy.

Started 4 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Terry Danks Regular Member • Posts: 306
Finally trying 8K on my R5 . . . . no joy.

I've had a pair of R5 bodies for quite some time. Have been shooting 4K HQ with no problems. Thought it was time to try 8K.

Camera records and plays back the files fine so the card is not the problem.

But, I got nowhere with even viewing the 8k files on my computer. Tried the latest version of VLC, which is supposedly 8k capable. Also Canon's own Cinema Raw Development and the free version of Davinci Resolve. Tried both 8K RAW and 8K-D IPB.

VLC successfully open the files but the video immediate freezes as the sound plays on. Neither of the other two apps will even open the 8K .mp4 files. (They are supposed to be .mp4 - right?)

My machine:

OS- Win10 Home v. 20H2

CPU - AMD Ryzen 3800X 8 core 3.9GHz

RAM- 32GB

GPU- Nvidia GeForce GTX 1660 Super

Feel I have overlooked something simple or made some boneheaded mistake.

Suggestions appreciated.

 Terry Danks's gear list:Terry Danks's gear list
Canon EOS 40D Canon EOS R Canon EOS R5 Canon EF 135mm F2L USM Canon EF 300mm f/2.8L IS USM +5 more
Canon EOS R5
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow