DxO Photolab 3 Not Reading ORFs from EM1 iii

Started 4 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Isabel Cutler
Isabel Cutler Forum Pro • Posts: 18,837
DxO Photolab 3 Not Reading ORFs from EM1 iii

This suddenly happened.  I have not had the problem before.  I tried with two different lenses and had the same problem.  The jpgs were read but not the orfs.

The orfs are fine and open in Photoshop.

At first I thought it might have something to do with the fact that I was using a lens that Photolab hadn't used from this camera, the Panasonic 7-14, but then I tried the Oly 60 macro and in both cases it would not read the ORFs.

I thought perhaps reformatting the card would help. That didn't work either.

Has anyone else had this problem?

Isabel

-- hide signature --

"If you're not prepared to be wrong you'll never come up with anything original" Sir Ken Robinson
http://www.pBase.com/isabel95
https://www.flickr.com/photos/isabel95/

 Isabel Cutler's gear list:Isabel Cutler's gear list
Sony RX10 IV Canon EOS 7D Panasonic Lumix DMC-GX7 Olympus OM-D E-M10 II Sony a7 III +2 more
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow