em1x wont boot after attempted firmware update 1/15/22

Started 4 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
kbruff2017 Junior Member • Posts: 27
em1x wont boot after attempted firmware update 1/15/22
1

1/15/2022
Hello everyone, I found this forum via Google search.
I attempted to update the firmware in the camera It is 100 percent new.
I tried to use the Olympus workspace 1.5 and the function for updating the camera.
The process was not clear to me, I made a mistake somewhere along the way, and then the process led me to a camera that would not boot.
I tried the process described at https://lightsnowdev.com/Olympus/index.html
On the SD Card
(I downloaded firmware 2.1)
Original file name: OLY_E_134_2100_0000_0000.BIN before renaming it to E1349999.BIN considering the instructions.
D:\DCOLYMP E1349999.BIN
the file size is 120 MB (126,222,368 bytes)
It could be more user error.
Please help if you can.
Thank you,
Kevin

The picture shown is the camera at startup.

ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow