Ghosting/colour-bleed on images from a brand new X-T4?

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
Ashesh Ambasta
Ashesh Ambasta Junior Member • Posts: 29
Ghosting/colour-bleed on images from a brand new X-T4?

Hello all,

I recently got myself a Fujifilm X-T4 along with a XF 16mm F/1.4R WR, but my initial impressions have been very confusing.

I've uploaded all the RAW/JPEG images in separate directories here: https://vanillo.be/public/X-T4Test/

I've applied the latest firmware upgrades to the camera, and haven't yet messed about much with the settings of the camera.

My images seem to have a lot of colour/light bleeding from this system. This is an example picture of an LED screen where the edges of the text are bleeding quite a bit. The edges of the lamp in this image also appear to fringe/bleed. On the other hand, images like this one appear normal. At the same time, images like this don't really appear sharp to me.

This has me wondering if the unit I've received is faulty or is this normal?

I've only had this camera for about a couple of days so I've not had the chance to test it more extensively, but I'm a little worried about the results.

Or am I missing something in the camera setup altogether?

 Ashesh Ambasta's gear list:Ashesh Ambasta's gear list
Canon EOS-1Ds Mark II Canon EOS 1000D Fujifilm X-T4 Canon EF 50mm F1.4 USM Canon EF 50mm F1.8 II +3 more
ANSWER:
This question has not been answered yet.
Fujifilm XF 16mm F1.4 R WR Fujifilm X-T4
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow