Trying DXO for Fuji, strange issue?

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
Lettermanian
Lettermanian Senior Member • Posts: 1,943
Trying DXO for Fuji, strange issue?
1

With the recent release of DXO Photolab 5 with Fuji support, I am trying it out to see if it will gel with me and my workflow. I often shoot fine (jpeg) + raw, so the viewer functionality is important to me for initial culling. So far that is working fine, and it is easy to flag or rate the images. During editing however, I am noticing that there is a delay in seeing the effect of whatever parameter I am adjusting. For example, when I adjust the slider for exposure, the image onscreen turns blurry while I'm moving the slider, then won't get clear until I stop moving the slider and release the mouse cursor. So I'm not seeing the effect of the adjustment taking place in "real" time; I have to wait until I release the cursor from the slider. Editing on a 2018 MacBook Pro i5/16GB, so I should have enough memory and processing power for basic functions like this. Is anyone else experiencing a similar delay issue with this particular program?

-- hide signature --

"Be yourself. No one can say you're doing it wrong." -Charles M. Schulz
"I love mankind... it's PEOPLE I can't stand!!" - Linus

 Lettermanian's gear list:Lettermanian's gear list
Fujifilm X-H1 Carl Zeiss Touit 2.8/12 Fujifilm 16-55mm F2.8R LM WR Fujifilm XF 70-300 F4-5.6 R LM OIS WR
ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow