A1: How do I set movie clips to record muted? - Different tracking than stills?

Started 3 months ago | Questions thread
SimpleUser
OP SimpleUser Regular Member • Posts: 208
Re: A1: How do I set movie clips to record muted? - Different tracking than stills?

SimpleUser wrote:

Hi all,

I've 2 Qs about the A1:

1) Where do I set movie clips to be silent (no audio)?

2) Where do I set my clips tracking, separate from stills?

I've gone through the menu several times without success.

I did upgrade my firmware to the 1.10, but I don't see any difference - at least for the better...-Actually, my stills settings seems to switch automatically from tracking small to tracking wide, without consulting me...

-Any help in understanding how to set these thing up will be greatly appreciated.

OK

3 weeks ago, I thought that dialing to "movie" and setting the recording to "0", would do the trick and silence the sound, but to no avail.

In subsequent clips, as always when working from one of my custom settings on dial, which should have had the sound on null,  I found out the hard ways that it insists on recording sounds.

It's not a deal breaker, since through software like DaVinci Resolve, I easily mute the sound, but it's a nag that was not until now a problem (on the A9, A7Riv, and former SLT cameras: A99ii, A77ii A77V), on all of these there was no such issue.

-Again, if someone has managed to prevent the clips from producing sound, or even recording it in the first place, I sure would appreciate their help.

-- hide signature --

NK88
Sony A9 | Sony A1 || Sony FE 200-600 g OSS | Sony F2.8 70-200 GM OSS| Sony TCx1.4 || LA-Ea4 | LA-EA5 | Tokina 19-35 | Sigma F4.5 500mm| Minolta AF f8 500mm mirror|

 SimpleUser's gear list:SimpleUser's gear list
Sony a9 Sony a7R IV Sony FE 70-200mm F2.8 GM OSS Sony 1.4x Teleconverter (2016) Sony 2x Teleconverter (2016) +4 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow