Dell XPS Desktop plays device Connect sounds

Started 1 month ago | Discussions thread
OP Justme Forum Pro • Posts: 22,323
I may have accidentally discovered why

Justme wrote:

I have a new Dell XPS desktop. Lately, I often hear the Windows device Connect sound. Just recently and there have been Dell updates to drivers. The Connect sound is different from the disconnect sound.

I have a mouse and keyboard connected to the PC. The keyboard is connected to a USB cable that is connected to the PC USB input. I use the USB cable so I can switch the keyboard from PC to laptop.

I had USB readers for photo card readers but disconnected them. That did stop a fairly regular device disconnect sound that day but not altogether. I am still getting the sound.

I suppose I could try and remove the USB cable used for the keyboard and see if that will stop the sound. Stick the keyboard USB cable directly into a USB port at back of PC.

Any suggestions to try or why the device Connect sound happens?

I just downloaded a tool called APT Astro Tool to get the shutter count on my Canon7D MK2. The connect sound would play and I see the the following message display on the app. Every time the Connect sound plays on my speakers the same 2 messages display. It says,

Connect: Microsoft Comfort Mouse 4500

Connect: HD Compliant Consumer xxxx

What do you think is going on with this mouse?  The mouse is connected directly to the PC via a USB port.

xx

-- hide signature --

I know you mean well but please do not embed my images into the forum. Thanks for respecting that.
http://www.pbase.com/golfpic/some_recent_shots
http://www.pbase.com/golfpic/a_red_fox_family
http://www.pbase.com/golfpic/image/55043863/small.jpg

 Justme's gear list:Justme's gear list
Canon EOS 7D Mark II
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow