Manual focus assist rear dial control not working as it did

Started 3 days ago | Discussions thread
ForumParentFirstPrevious
Flat view
Clemson New Member • Posts: 21
Manual focus assist rear dial control not working as it did

I primarily use manual focus lens and until yesterday would press on the rear control dial to zoom in and make fine adjustments. This is no longer working. I also am no longer getting peak focus assist as I had been while focusing. I have spent a couple hours going through my settings and reading the manual, everything seems to be set correctly. As far as I can tell the rear dial function of pressing and not holding(which brings up menu) is a built in default focus assist and have not read were I could have ever accidently turned it off.

At this point I think something is wrong with the camera, because I made no changes to my control settings, and after going back through them all I do not see anything which would cause this major change in how the camera operates.

Can anyone offer which setting I should perhaps check again? Has anyone else had this issue? Does anyone know if something like this is covered under a warranty? I have had this X-E3 a little over a year and love it, and would probably even buy an other if I had to.

Basically I am looking for any advice I can get before I start going down the repair or replacement route.

Thanks

Clemson

ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow