Canon 300mm F4 odd ERR 01

Started 2 months ago | Questions thread
neilt3
neilt3 Senior Member • Posts: 2,221
Re: Canon 300mm F4 odd ERR 01

JohnGillity wrote:

Many thanks for the reply.

The lens in question was supplied by a major retailer in the UK and it appears that is was an ex-display model.

With further trial and error it seemed as though the error showed up after the iris/diaphragm had been increased to its maximum ie F4 at which it worked on any both cameras with or without extender.

However if changed to a higher F number most of the time we had ERR 01. Having spoken to a repair company here in the UK they suggested it could be a 'chip' issue or a sticking diaphragm.

Either way the lens was defective and has been returned to the supplier. My guess is the lens had not been checked before dispatch. I had to return a previous lens which was advertised ( same retailer) as an IS version when it was lacking IS, not damaged just totally missing!

Alternative lens now sourced elsewhere which works just fine , not even needing a micro-adjustment on the &D MK ll.

At least you've got fixed up .

That's why it's good to deal with a real shop .

Whether it wasn't checked correctly in store , or it got dropped and damaged in transit , they sorted things out .

I get most of my gear from Ffordes via the internet or telephone , or my local branches of LCE or WEX for that reason .

 neilt3's gear list:neilt3's gear list
Minolta DiMAGE 7 Minolta DiMAGE 7Hi Konica Minolta DiMAGE Z5 Konica Minolta DiMAGE A2 Konica Minolta DiMAGE A200 +56 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow