I had problem this morning...having a backup saved me.

Started 3 weeks ago | Discussions thread
ForumParentFirstPrevious
Flat view
Ellis Vener
Ellis Vener Forum Pro • Posts: 15,739
I had problem this morning...having a backup saved me.
3

For a shoot at dawn today, I had set the intervalometer on my camera to shoot a frame a second for 30 minutes - 1800 45mp files is a lot of data! Al went well, the light was beautiful, and I got to talk with some charming people as we watched how the predawn and then dawn light illuminated and transformed the appearance of the skyline I was photographing.

The problem came when I got home and started to download. I was encountering multiple errors. Had my media gone bad? Fortunately, I use a camera that lets me record simultaneously to two different media (in today's case, a CFExpress Type B and an SDXC). But that wasn't the issue. 
When problems like this occur, I ask myself, which are the weakest links in the chain? As it turned out, that's where the problem was. Either the media reader or the cable connecting it to the computer was causing the problem. So I swapped out both for spares, and that resolved the issue.
Whew!
Moral of the story? Make sure you have spares and backup, backup, backup!
--
Ellis Vener
A working photographer since 1984.
To see my work, please visit http://www.ellisvener.com
Or on Instagram @EllisVenerStudio

 Ellis Vener's gear list:Ellis Vener's gear list
Sony RX100 VII Nikon D850 Nikon Z7 Nikon Z6 Nikon Z7 II +1 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow