R3 lenses before R5 may require firmware upgrade or not supported

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Will T
Will T Regular Member • Posts: 320
R3 lenses before R5 may require firmware upgrade or not supported

Read bottom small text!

It says lenses before R5 may require firmware upgrade or not supported?????

-- hide signature --

Will T.
"Galleries don't hang DxO charts" David Hull

Canon EOS R3
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow