Z cameras & CFExpress card issues

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
sirhawkeye64 Veteran Member • Posts: 6,598
Z cameras & CFExpress card issues

So, this is a general discussion/question, as I've seen this come up at least a few times now...

I've seen a few posts from people claiming to be having issues with the Z's and CFExpress cards in particular, and the two most common issues I see is either duplicate files (not nearly as bad) or missing files (worse; like gaps in sequence even though all files were taken within say one minute of eachother on a burst mode).

Being that I just purchased a 128GB Sandisk CFE card (one of the ones that is listed on Nikon's site as being tested) I'm getting a bit concerned about loss of images as a result. The duplication I'm not so worried about (although that could point to another issue possibly with CFExpress and the Z's).

What are peoples thoughts on this?  Is there any known potential scenarios where these issues can occur?  Part of me says maybe I should just stick with XQD as my XQD's have never had issues like this, but now that I am starting to do more wildlife and higher burst rates, the extra speed of CFE would be nice, but not sure if I'm OK with the risk of lost images potentially...

-- hide signature --

(If I don't reply to a direct comment in the forums, it's likely I unsubscribed from the thread, so please PM me if you have a question.)

 sirhawkeye64's gear list:sirhawkeye64's gear list
Nikon Z7 Nikon Z5 Nikon Z6 II Nikon Z7 II GoPro Hero8 Black +12 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow