Epson 1500W Yellow printing Black

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Chris-N New Member • Posts: 19
Epson 1500W Yellow printing Black

I have a European Epson 1500W which is basically the same as the 1430 in the USA. For the last 3 months I have had an annoying problem that some of the yellow nozzles print Black.  On rare occasions, it's the other way round and some of the Black nozzles print yellow. If I print a purge pattern the problem clears up and I can carry on printing, but after the printer has been sitting idle for a while, the problem will return.

I have tried many things without success.

1- I have cleaned the wiper blade.
2- I have performed an underhead clean by placing tissue soaked with cleaning solution and allowing the head to soak and gliding the head over it.
3- I have removed the cleaning pad and thoroughly cleaned it before replacing.
4- Cleaning Cycles might solve the problem temporarily but later the problem will return.
5- I have verified that the cleaning station is providing suction, I can see waste ink flowing to the external waste ink bottle.
6- I have not seen any evidence that the carts are leaking.

Has anyone else experienced this problem and found a fix? Your advice would be appreciated.

Kind regards
Chris

Nozzle test.

Purge pattern. The yellow gradually clears up.

ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow