Fv Mode Confusion

Started 3 months ago | Questions thread
juanmaasecas Senior Member • Posts: 1,424
Re: Fv Mode Confusion
2

Sinawang wrote:

Hi there,

The Fv mode in R series is awesome but something in it are confusing.

As I really like the Fv mode and almost always use it, I found that without being able to figure out what's the cause, between SS, Aperture, EV, and ISO, sometimes I can only select SS, Aperture and ISO and cluelessly I can't choose the EV with the rear control wheel, it just skips the EV, but sometimes it works as expected.

Or, when it can choose all settings with the rear control wheel, SS, Aperture, EV, and ISO but can't set the ISO to Auto with the front control wheel, sometimes it stuck at the lowest/highest ISO without can be set to Auto by turning the front control wheel further and sometimes it works as expected but I didn't notice what is causing this.

Is there certain conditions that cause the Fv mode to behave like that or it's a firmware problem?

Is someone having the same confusion?

While the camera is "metering" the iso can't be switched back to auto. You need to wait a little bit I think (you can set the metering time lower, the lowest I think is 4s).

I also use Fv most of the time.

In my R5, I keep the control wheel for aperture, front dial for exposure compensation, and the Fv setting most of the time is in the speed, so I can change those three parameters without moving the Fv setting (just with the other wheels). when I want to go back to auto speed, I just press the bin button, etc.

 juanmaasecas's gear list:juanmaasecas's gear list
Canon EOS M50 Canon EOS R5 Canon EF 50mm f/1.2L USM Canon EF-M 22mm f/2 STM Sigma 35mm F1.4 DG HSM Art +4 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow