Color shift in Milkyway Timelapse

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
TBK Photography New Member • Posts: 9
Color shift in Milkyway Timelapse

Hi Everyone,

I am experiencing a strange color jump between frames in a milkyway timelapse that I'm working on. It seems to me like a white balance or tint issue however all the images are set to the same value. The color shifts from a greener tint to a bluer/more violet tint.

I am shooting on a Nikon D850 and Nikkor 14-24mm 2.8. I am using lightroom to edit but even when I remove all other edits and just increase the exposure I notice the color shift. When I shot the timelapse camera was in full manual mode with preset white balance (set way too warm by mistake because I was in a rush and forgot to adjust my value from a previous shoot) and iso (iso 400 because the D850 is ISO invariant and after previous tests I can't find a discernible difference in noise from shooting at 400 vs 800, 1600, ect.).

The color shift is pretty random sometimes every shot sometimes 10+ in between. It appears to be a very similar issue as this post:

https://www.dpreview.com/forums/thread/4448768

I tried scrolling through exif data but did not find any difference in blackpoints or anything like that. This was my first time using exiftool however and may have missed something because I do not know how to use it.

Any advice would be greatly appreciated.

Best,

Timo

Here is a link to the RAW images. Thanks again!!

https://drive.google.com/drive/folders/1QAV7ZEAAAeM5IRD2qEdzZn-G-Vu20YlN?usp=sharing

ANSWER:
This question has not been answered yet.
Nikon D850
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow