Canon Eos 1300D "Movie recording has stopped automatically" problem

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
Artpiper New Member • Posts: 2
Canon Eos 1300D "Movie recording has stopped automatically" problem

Hi

I've a canon 1300d camera and sandisk 32gb ultra class10 80MBPS memory.

I've used them with eachother for about 5years.But since last week the video recording stops after 2 minute recording(1080p 25fps) and shows the error "Movie recording has stopped automatically" that is due to memory speed.

I formatted my sd card many times in the camera and in computer , not worked.

I tested my sd card with a canon 760d camera. it worked fine with it and recorded video over than 10 minute.

I also tested my camera with three other sd card (all of the cards are healthy and work with canon 760d):

Toshiba 8gb class4 => worked good

Toshiba 32gb class10 U1 (isn't mine) => worked fine

Kodak 64gb Class10 U1 (isn't mine) => didn't record even 1 second !!!

I updated my camera firmware from 1.0.2 to 1.2.0 but the problem didn't solve.

*All the problem is with video recording. Photo shooting has no issue even in Continues shooting mode*

I really don't know what to do. If a buy a new high speed and expensive sd card (like : sandisk 32gb extreme pro class10 U3) will it solve ?

ANSWER:
This question has not been answered yet.
Canon EOS Rebel T6 (EOS 1300D) Canon EOS Rebel T6s (EOS 760D / EOS 8000D)
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow