Dark images from S5

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
shakushinnen Forum Member • Posts: 60
Dark images from S5
1

Hi,

My S5 is behaving oddly. I haven't been using it much lately, and just the other day I found that the images are dark, even in auto, by about 2or3 stops. I went on the net and found others who, with a similar problem replaced the lens assembly. However, I'm not sure that's the problem.

Here's what I've found out so far. In auto iso it will not change to anything other than 80 (even in Auto mode), except under low lighting conditions when it will change to iso 200. (Under these circumstances the flash will work in a pinch.) In manual I can access the entire aperture range (2.7 to 8.0) and shutter speeds from 15 to 1/1600 seconds, which I think is normal; but it insists on staying at iso 80.

Auto high iso will change iso up to 800 in Auto mode, but only in Auto mode; but that helps in low light.

Aperture priority seems to be the most unusual, where reducing the aperture size results in a longer shutter time, and a brighter image, except under low light, where reducing the aperture does nothing

Any thoughts (other than .......... use another camera;-))?

....... john

Canon PowerShot S5 IS Panasonic Lumix DC-S5
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow