Raf files from Sports Finder mode crashing.

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
Michael Floyd Regular Member • Posts: 132
Raf files from Sports Finder mode crashing.

Hi All,

Wanting to use the increased burst rate offered when using the Sports Finder mode I used it for the first time on my X-pro3 a few days ago. Upon trying to open the RAF files my editor, RawTherapy, crashed every time. Usual RAF's from all other shooting settings are still no problems.

I repeated the situation today, same result.

I also tried opening the files in a few other programs with the following outcome:

- Capture One (the free Fuji Version): Doesn't crash the program but despite apparently importing it the image can't be seen anywhere. (I don't use CO at all so this could be me, although I had no problems getting other images to open immediately before and after.)

- FastStone Image Viewer: Doesn't crash the program but displays entirely Black when trying to view the RAFs. Displays the internal jpg no problems.

- X Raw Studio: No Problems, and I can export out a TIFF and open that no worries in anything.

- FastRawViewer: No Problems.

- RawDigger: No Problems.

Has anyone else had this issue?

Does anyone have the time to shoot a RAF only image while in Sports Finder mode and see if it will open in an editor? Ideally in RawTherapy. And/or try the same with my file linked below...

At this stage I'm just hoping to find where the issue lies. With the file, with RawTherapy, or with ME!

Thanks.

Here's one of my files...

https://www.dropbox.com/s/f1duvlhlg5qq9qk/DSCF0348.RAF?dl=0

 Michael Floyd's gear list:Michael Floyd's gear list
Fujifilm X-Pro3 Sigma 150-600mm F5-6.3 | C Fujifilm XF 35mm F2 R WR Zeiss Loxia 50 +4 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow