Copyright info not updating

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
Martino2579 New Member • Posts: 8
Copyright info not updating

Hi.  I have an EOS 5D IV.  I suddenly noticed that the metadata was showing my 2020 copyright info, even though I was sure I had updated to 2021.  I corrected everything and the menu area coving the copyright shows the correct, 2021, info.  However, the metadata shown in Lightroom (both on my iMac and iPad) shows the old info.

I first checked the info on the iMac and iPad to check that the old info wasn’t there - it wasn’t.

I deleted the camera info again and re entered it.   The menu shows the correct 2021 info but the metadata is still 2020.

I contacted Canon support and they have been making suggestions as to how to fix this for the past week.  Latest was to a) use new reformatted memory cards (done) b) power down the camera by leaving it on, removing the battery pack, holding shutter down for 4 mins, switching camera off, reinstalling battery pack and then restarting.    The menu is still showing the correct 2021 info must metadata shows 2020.

I have re entered the copyright info again and the menu is showing the correct 2021 info but metadata still records 2020.

I’m using firmware 1.3.3

What am I doing wrong?

ANSWER:
This question has not been answered yet.
Canon EOS 5D Mark IV
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow