Issue with exposure pulsing/blooming when recording video

Started Jul 15, 2021 | Discussions thread
Roman Proydakov
Roman Proydakov New Member • Posts: 20
Re: Issue with exposure pulsing/blooming when recording video
1

markyboy81 wrote:

I've read about other NX1 users experiencing issues where the exposure changes whilst recording video, even in manual mode when all settings are constant.

I have experienced similar issues but not in manual mode - it's where I have it in shutter priority and the aperture automatically changes, which seems to result in a sort of pulsing and change in exposure. I think this may be more apparent when using an older lens, as it doesn't seem to happen as much with the S lenses.

Has anyone else experienced this?

I have had experience with this exposure problem. After reviewing many forums on this issue, I decided for myself that it's all about the latest firmware 1.41. This firmware solves problems with communication with mobile devices, but the exposure jumps. If you go back to 1.40, the exposure problem should go away, but there will be problems with wireless communication with devices.

-- hide signature --

www.instagram.com/roman.proydakov_photo/

 Roman Proydakov's gear list:Roman Proydakov's gear list
Samsung NX1 Samsung NX 85mm F1.4 ED SSA Samsung NX 45mm F1.8 Samsung 16-50mm F2.0-2.8 Samsung 50-150mm F2.8 S
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow