Partition Mojave HD to run Sierra

Started 3 months ago | Discussions thread
silentstorm Senior Member • Posts: 1,466
2 things come to my head

Tom_N wrote:

Is there some reason that you can't install High Sierra?

Maybe OP needs to use 1) FCP 7 and 2) Telnet client

Hi Sierra has Telnet client removed and, cannot install FCP7.

Also, Apple's philosophy is always going forward.  You cannot install an older OS once a newer version is there.  Not even onto external drive. Especially true if the hardware comes with the newer OS, the firmware in the hardware will block any OSes that are older than the shipped version.

However you can install newer version OS onto external drive via the older OS.  Just not the other way round.

I know all these from past experience using a Lion OS machine, cracking my head night and day trying to install Snow Leopard back.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow