Sooc shots of Osprey. Not sharp, Lots of noise

Started 3 months ago | Discussions thread
AlwynS Veteran Member • Posts: 3,953
Re: Sooc shots of Osprey. Not sharp, Lots of noise

Elliern wrote:

**One thing though, I always use f4 as you suggested and I just looked to be sure it hadn’t moved and is still on f4. So how is it possible for it to show as f8 and f9???

Ellie

As other have since mentioned, Sony uses certain exposure algorithms with different Mode settings. I should have been more clear here. With Shutter speed Mode, the only guaranteed fixed setting is obviously shutter speed. But while you cannot FORCE other settings, you can certainly influence them to the point that you ALMOST have control.

In this case you had S mode, the aperture ring on F4 and ISO on 400. Apparently the algorithms in this case favoured you ISO setting and messed with aperture. As mentioned earlier, S is not a preferred mode for me. In fact, I don't think I have ever used it as I feel it is the worst for control of all settings. But if you specifically wanted to use S mode, I believe you should use it with the aperture ring set to your preferred aperture (f4 unless there is a REALLY compelling reason not to....) and Auto ISO. I did a quick check just now: with these settings, it appears that the algorithm will honour the set aperture until the scene is too bright to maintain F4. Only once it has exhausted the ISO options (down to ISO100 I think) will it start closing the lens.

But really: I strongly believe A mode or Manual give you much better control of exposure.

-- hide signature --

Cheers
Alwyn

 AlwynS's gear list:AlwynS's gear list
Nikon Coolpix P610 Sony RX10 IV
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow