OI Share (Remote Control) problems in the outdoors?

Started 2 months ago | Questions thread
ForumParentFirstPrevious
Flat view
faunagraphy
faunagraphy Contributing Member • Posts: 522
OI Share (Remote Control) problems in the outdoors?

On Saturday, I had the opportunity to take by best photos of barn swallows so far. Long story short, I got many delightful photos of barn swallow fledglings, plus some sharp, detailed ground-level shots of adult swallows preparing nest-repair material at a mud puddle ... with my 300mm Pro + MC-20 (optional).

That is, before heat distortion made it impossible to get sharp photos from even 10 feet away. Since mud is in short supply in this sweltering heat, I decided to return the next day with a large trash bag, my 8mm fisheye lens, and the OI Share app on my phone.

I filled the trash bag with 20 liters of water, carried it a quarter of a mile under the merciless sun (ouch!), refilled the puddle (so that the swallows would have water to drink and mud for their nests) and set up my E-M1 Mark ii + 8mm f1.8 a couple of feet away. The swallows were so thankful that they were flitting all around me even as I was pouring the water out!

And then - disappointment. I tried operating my camera remotely from a shady spot 20 feet away, and the connection broke every few seconds. Then I sat out under the baking sun about 10 feet away - same problem. I tried restarting the camera, restarting the app, turning off Bluetooth, turning my phone WiFi on and off ... and yet the connection either failed completely, or broke a few seconds after succeeding. Even when the connection succeeded (for a few seconds), the app was painfully slow.

My guess is that either the wind or the heat waves affected the WiFi connection. But what's the point of having a remote control if it cannot be used from even 10 feet away? This is the first time I've been disappointed with the quality of anything made by Olympus.

Has anyone else had this problem? Do some cameras work better than others? I hadn't ever used this feature on my E-M1 Mark ii before, since I use it indoors on my E-PL9. The E-PL9 also has Bluetooth, and I wonder if it would have succeeded where the older E-M1 ii failed.

In hindsight, I should have had a backup plan. I've purchased a Pixel remote shutter release, but by the time it arrives, it might be too late to get these shots.

Does anyone have any workarounds or tips for troubleshooting? Does OI Share work better on some cameras than others? What's the farthest distance that you've used it from?

-- hide signature --

Formerly known as 'anupamkatkar'.

 faunagraphy's gear list:faunagraphy's gear list
Olympus OM-D E-M5 Olympus PEN E-PL6 Nikon D500 Olympus E-M1 II Olympus Zuiko Digital ED 50-200mm 1:2.8-3.5 SWD +23 more
ANSWER:
This question has not been answered yet.
Olympus E-M1 Olympus E-PL9
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow