Help a newbie with E-M10 Mark II focus

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
RussellBKK New Member • Posts: 2
Help a newbie with E-M10 Mark II focus

Hello Forum

I am a newbie dabbling mostly in videos for small restaurants and friends, using E-M10 Mark II with the default (cheap) lens.

SO a few days ago my lens got broken, I tried to remove, clean, reset factory default but in the end was a hardware issue.

Back from assistance, all is good BUT, here the newbie "sorry" question.

Using single AF before with facial recognition, I never had to focus pressing the shutter halfway before taking a video for as good focus, the camera handled that nicely.

Since the camera is back from support I cannot get a decent focus without half-pressing the shutter button every single time, which can be a bit annoying while shooting several short videos as I do. I am not sure if is because of hardware reset and so some minor setting has changed or what...

There is a setting that I do no know/remember that could affect that?

Do you have any suggestion for a little newbie like me ^^?

Thanks in advance for any help you can provide.

Russell

Olympus OM-D E-M10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow