Canon R6 AF

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
MANO41 Regular Member • Posts: 121
Canon R6 AF

Hello everyone,

I got the R6 a few months ago, upgrading from the 6D. So there's this buzz about how great the R6's AF is, best in class and so on.

Since I am very much used to the old 6D's slowpoke system (just kidding, love the 6D and have a lot of great images from it), it seems I have been getting my butt kicked by the R6's top of the line tech.

I have the camera set up in manual mode, AF "ON" and 1-pont AF. AF operation in ONE SHOT. Pretty much the same - except for the 2nd gen DPAF sensor - configuration as the 6D's.

And yet the images coming out of it do not seem to be sharp enough. I took it to Canon Services and they said the AF is working perfectly. So it leaves me with the camera being user defective. I am doing something wrong, that I am not aware of.

I thought of shutter speed and depth of field, but those seem to be technically correct.

Here's one sample. Any suggestions are welcome, I am still at the learning curve with the new gear.

 MANO41's gear list:MANO41's gear list
Canon EOS R6
Canon EOS 6D Canon EOS R6
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow