Nikon Z50 Trouble loading custom picture profile

Started 5 months ago | Discussions thread
beatboxa Veteran Member • Posts: 7,962
Re: Nikon Z50 Trouble loading custom picture profile

NoGutsNoGlory wrote:

giarc wrote:

NoGutsNoGlory wrote:

Timo Vahala wrote:

You need to load your Picture Control to camera. See pages 204-206 in your camera manual.

Timo

Thanks, that is exactly what I did. I even tried a different memory card to see if the original card was bad. It didn't work either.

So you've done this:

https://onlinemanual.nikonimglib.com/z50/en/09_menu_guide_03_11.html

And it won't load it? there are different versions of the PC files, not sure what your file is, but it looks like the Z50 can use NCP, NP2 and NP3 files.

Did you make the file in Nikon's software or get it from the internet?

I copied the file from nikonpc.com and downloaded it to computer and then directly to the card. I also used Nikon'a picture control editor 2 to try and save it to the card. I have a feeling there is something corrupt with the card.

You mentioned that you used Picture Control Utility to export to the card, but there are a few ways of doing this.  What happens if you then try to import from the card? Does it show up?

And just to confirm: are you using the "file" or "card" option? You should be using "card":

Once you do that, it should create the appropriate structure on the card.  So next, would you mind posting a screenshot of your file browser, showing the folder structure & contents of the memory card?

The valid location should be:

  • <Card root> / NIKON / CUSTOMPC / <PICCON01.NP3>

(or whatever the file name is). It should NOT be in the "DCIM" directory.

For example:

Once here, try putting the card in the camera and importing.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow