All of a sudden Live View comes on the back screen even when it's locked in it's "cradle".

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Dan-Z Regular Member • Posts: 179
All of a sudden Live View comes on the back screen even when it's locked in it's "cradle".
1

So for the past 9 months Live View only turned on, on the back screen if I extended the screen out. So when I left it locked in the back position with the screen facing out towards me, the screen was black. It would only come on when I accessed the menus or reviewed my photos. The only time I would ever need Live view was to take shots at weird angles by extending the screen out and the sensor in the screen detected this and turned on Live view on. This worked perfectly.

Now it switches between EVF and the back screen even when the screen is locked in place. So the EVF sensor works fine, but is my sensor in the flip out screen broken?

I didn't change anything in the menus, it just started happening today and I can't figure out how to change it back the way it was, I'm pretty sure I went through every option in the menus.

Under the "Yellow" Setup screen, Tab #3. Screen/Viewfinder display is set to Auto2. I tried switching it to Auto1, but neither one work and honestly I don't see a difference between the two modes.

thanks,

 Dan-Z's gear list:Dan-Z's gear list
Canon EOS R5 Tamron SP 150-600mm F5-6.3 Di VC USD G2 Canon RF 100-500mm F4.5-7.1L IS USM
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow