Nikon Z6ii image review freezing

Started 3 months ago | Discussions thread
sirhawkeye64 Veteran Member • Posts: 6,123
Re: Nikon Z6ii image review freezing
1

Carlo86 wrote:

Hi,

Quite often I'm experiencing on my Z6ii (with the latest FW 1.20 btw) that after shooting even a small burst of say 15-20 RAW images, when I immediately want to chimp it freezes up for a second or so...which is not a problem of course, but to advancing to previous images just is super laggy and it can take up to 10 seconds before getting the LAST-1 image displayed. Until that time the screen is just black.

Has anyone noticed something similar?

For storage I use a single SD card - a SanDisk Ultra 100 MB/s 64 GB Class 10 UHS-I, which should be kind of OK I assume. And actually this small burst should surely also fit into the internal buffer? Or image review comes from persistent media always? But then why is the last image displayed fast? Is there some "out of line" storage happening?

Get a faster card, like a Sandisk Extreme Pro (they are usually on sale for about $20-30 and will help with this). Be advised that the advertised speed on the package is usually read speed, which is always faster than write speed.

The Extreme Pro's can write about 45-60 MB/s and are plenty fast for the Z5. Or if you want to go all out, get the UHS-II version (costs about $100) but those write about 250 MB/s (probably overkill for stills shooting on the Z5).

With my Extreme Pro's in my Z5,  there is no lag (and these are the UHS-I ones that are advertised at 170 MB/s).  Got them for about $20 from B&H on sale.

 sirhawkeye64's gear list:sirhawkeye64's gear list
Fujifilm X-T20 Nikon Z7 Nikon Z5 Nikon Z7 II GoPro Hero8 Black +14 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow