Strong sensor shake with aerial footage captured with A7S3 and Ronin-S gimbal

Started 1 month ago | Discussions thread
ForumParentFirstPrevious
Flat view
Hogster
Hogster Contributing Member • Posts: 668
Strong sensor shake with aerial footage captured with A7S3 and Ronin-S gimbal

Hi all šŸ™‚

A few months ago I captured some aerial footage from a helicopter with the rear door off, and there was terrible shake in the resulting footage using my A7S3, 16-35mm f2.8 GM lens and a DJI Ronin-S gimbal. Please see below:

https://youtu.be/FFzFZvLkBgw

I now can't remember whether I had the IBIS off, on Standard Mode or Active Mode ... but I was wondering what mode you would advise using for such a situation? Does setting it to off fix the sensor in position? Or does it literally turn off the mechanism that supports the sensor, hence allowing it to waggle around?

I've now got the Ronin-RS2 which has hugely impressed me compared to the S, so that may already help.

Obviously in a helicopter there's a lot of strong vibration, and with the door off there's a lot of turbulent air buffeting the camera too.

Fortunately all this vibration disappears when using Final Cut Pro's built-in stabiliser, but I'd rather sort it out at source than try to fix it in post.

Many thanks for your input!

David

 Hogster's gear list:Hogster's gear list
Sony a7S Sony a7R III Sony a7 III Sony a6400 Sony a7S III +10 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow