New Camera and Lens - Nothing is Coming in Focus

Started 3 weeks ago | Discussions thread
ForumParentFirstPrevious
Flat view
af_photography New Member • Posts: 5
New Camera and Lens - Nothing is Coming in Focus

Hello! I just upgraded to a new camera and lens for my flower photography and spent the entire day shooting yesterday - only to come home and find all the pictures are unusable. For reference, here is detail on my old and new setup:

OLD SETUP

  • Canon SL1
  • EF-S 18-55mm f/3.5-5.6 IS STM Lens

NEW SETUP

  • Canon SL3
  • EF-S 35mm f/2.8 Macro IS STM

The photos looked fine in the sensor/viewfinder when I shot them. Only when I took the shot they were all not in the correct focus.

I did switch from AF to MF at times and still wasn't getting the correct focus.

I always used the shoot mode "Automatic -> Flower" for my SL1 so that is what I was using on my SL3. I was also just switching to "Automatic Scene Selection (A+)" on the SL3 and the results were the same, the focus was terrible.

I always shoot on automatic mode or scene mode and the photos always come out looking great, not sure why it is not working with this camera/lens.

Also, half my photos in the beginning of the day were captured as JPG files and the other half of the day they came in as JPG and CR3. Not sure how this happened and why they weren't set to raw to begin with. Where is this setting located?

Any help would be appreciated, thank you!

ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow