Can't get a1 to shoot 30fps please help!

Started 3 weeks ago | Questions thread
ForumParentFirstPrevious
Flat view
Shoot_first
Shoot_first New Member • Posts: 13
Can't get a1 to shoot 30fps please help!

I promise I'm not brain dead, but I've tried everything and I cannot seem to unlock the 30fps setting on my a1. Here are the things I've done:

File: Compressed RAW

AF-C mode

Hi+ mode

Electronic shutter

Shutter speed: 1/1250

Priority Set in AF-C : Release

AF Mode: Zone

I've tried with the 85 1.8, 24-70GM, and 12-24GM - all approved lenses for 30fps - fastest I can see is 20fps.

Somebody please help me before I jump off my balcony. I feel like an old man in a staring contest with a VCR blinking 12:00, except I'm not an old man and I don't have a VCR. But I am definitely at a loss for this issue...

 Shoot_first's gear list:Shoot_first's gear list
Sony a6000 Sony a7R II Sony a7R IV Sony a1 Sony E 10-18mm F4 OSS +8 more
ANSWER:
Sony a1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow