Help with some PSE18 and NIK plugin issues on W10?

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
Flycaster
Flycaster Senior Member • Posts: 1,662
Help with some PSE18 and NIK plugin issues on W10?

Shooting mostly RAW. The RAW files are first viewed and culled in FastRawViewer. Next, a chosen image is sent to DxO PL4 Elite for initial processing, and then finished off in PSE 18 and PSE's NIK, if needs be.  BTW, I don't go directly from PL to its NIK because it just takes too long.  Once in PSE,  NIK opens much quicker. So, here are the problems:

1.  If PSE hasn't been opened yet, when it is called to open the file from PL, it opens with the NIK palette also opened.  I always want NIK to open with PSE.

2.  If PSE is already opened, when it is called to open the file fro PL, the NIK palette is not opened and has to be opened manually from either PSE File or PSE Filters. Why isn't NIK's palette opening under this condition?

3.  After finishing processing in PSE, saving it, and then closing the image from PSE, the opened NIK palette will close also. Why does the NIK palette close while PSE is still open and the processed image is closed?

4. When I go to File>Automation Tools>NIK Collection Selective Tools, nothing appears to happen.  Why isn't the NIK palette appearing?

I have the feeling that for #4, it may be the way that the NIK plugin is placed in the folder tree.  I'm not great at this, and if this be the case, I'd like to see how you guys place the plugin within the Folder.

Thanks.

 Flycaster's gear list:Flycaster's gear list
Canon PowerShot SD850 IS Olympus Tough TG-2 Panasonic FZ1000
ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow