(Solved) [Mac User] Can't load S1 Fw2.0 new 200Mbps 10bit codec. ( Original 150 Mbps 10bit are okay)

Started 1 month ago | Discussions thread
ForumParentFirstPreviousNext
Flat view
subscatter Regular Member • Posts: 104
(Solved) [Mac User] Can't load S1 Fw2.0 new 200Mbps 10bit codec. ( Original 150 Mbps 10bit are okay)

(Solved) Upgraded Catalina OS to 10.15.6 solved my problem completely. I now can even see thumbnails of  those10bit mov files. And Quicktime can finally playback 10 video clips! Almost thought i really need to buy M1 chip laptop or Macmini! So glad to find out it's merely a software issue not hardware. 
-------------- 
(previously)
Hi last year i just purchased a new macbook 2019 15inch after getting S1. All the 150Mbps 10bit files are running fine.
However, the new 200Mbps 10bit 4:2:0 codec files (after Firmware 2.0 update) simply can't be loaded in Davinici Resolve (16.1.2026) or Final Cut Pro ( 10.4.8)
The audio is loaded just no video images. I have deselecting the h264/265 hardware acceleration. The files then will be fully loaded but not possible for playback.
Thus I'm wondering if there is any HEVC / h.265 codec packs that is missing in current versions of my softwares and OS? ( Will upgrading to Big Sur or Upgrading to DR 17 will be the fix? )

Or is it simply hardware incapability? ( ps . 200mbps files playback fine on VLC player / 5kplayer. So i wanna assume it's software issues!? )

Specs of my macbook.----
OS Catalina 10.15.1

2.6 GHz 6-Core Intel Core i7

16 GB 2400 MHz DDR4

Radeon Pro 555X 4 GB

Intel UHD Graphics 630 1536 MB

Thanks.

Only sound is loaded while video is not.

Files can be fully loaded if I deselect "Decode H.264/265 using hardware acceleration" But playback really crazy slow. Not possible for editing at all.

Panasonic S1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNext
Flat view
ForumParentFirstPreviousNext
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow