Vuescan not recognizing Plustek 8100

Started 5 months ago | Questions thread
jorgemtrevino
OP jorgemtrevino Regular Member • Posts: 309
Re: Vuescan not recognizing Plustek 8100

sybersitizen wrote:

jorgemtrevino wrote:

Any ideas? I don't know anywhere else to ask.

How about Ed Hamrick himself? Every time I've contacted him with questions through the website I've received quick responses.

https://www.hamrick.com/problem-report.html

Thanks sybersitizen, found the culprit trying to install SilverFast (migrating the installer from the quirky CD to a thumb drive). I noticed that my front ports weren't reading the memory stick and promptly applied a removal of all the USB ports.
They were there OK on reboot. The 8100 still doesn't show on the front ports which I use for non permanent hardware but a removal of other peripheral from one of the rear ports solved all woes. I was pretty sure it was software related but, alas, never dawned on me It would be the dang system!
VueScan got me the images fast as lightning. I was reluctant to pester Hamrick but would have ringed tomorrow soon as Europe dawns! 😄
This is BTW a superb resource, thanks for chiming in.
Greetings from pandemic Mexico!

 jorgemtrevino's gear list:jorgemtrevino's gear list
Fujifilm X100T Panasonic LX100 Fujifilm X-Pro2 Fujifilm XF 23mm F1.4 R Panasonic Lumix DMC-FZ300 +12 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow