How to get rid of activation buzzing sound? Nikon Z7II

Started 10 months ago | Questions thread
sirhawkeye64 Veteran Member • Posts: 7,267
Re: How to get rid of activation buzzing sound? Nikon Z7II

Dodi73 wrote:

PLShutterbug wrote:

Dodi73 wrote:

Sorry for my dumb question, maybe there's a simple answer but I am not sure where I should look for, or under which "term" to address it.

I am surprised that every time the Z7II comes back to active makes a buzzing sound. For a camera that should be as quiet as possible, this is annoying at best. Is there any hidden setting that avoids the camera to buzz? ( sleep delay aside which doesn't solve the problem anyway ? )

Thanks in advance.

SirHawkeye probably has it.

those who are suggesting turning off the IBIS/VR ... that is merely a diagnostic step, not a solution.

I have the original Z7 and have never heard any noise from it.

You don’t mention what type of lenses you are using or whether it happens with all ...

My suggestion:

  1. Remove the lens and replace it with the body cap. Remove the FTZ if you are using it.
  2. Test turning the camera on and bringing it out of sleep.
  3. Does the camera still buzz? If not it is probably a lens. Try different lenses and see if it is consistent or only happens with one. If an F lens, isolate the FTZ to make sure that is not at fault.
  4. If it still buzzes I would call it a camera defect. Call Nikon support and see if it can be repaired under warranty.

Let us know how this turns out!

I have just created a gallery and uploaded a 90 sec clip. Every time the monitor goes off and I need to revive the camera, the camera buzzs. Not that loud, yet to me is an unwanted and unnecessary noise. that repeats every time the monitor goes off and every time I need the camera to work again.

The clip can be seen here >

https://italy74.smugmug.com/ALLTHEREST/Other/Z-Noise/n-m7nr8X/

I hope I'm not too picky and maybe it's right it's this way, to me however, this should be corrected.

PS: IBIS in this case is OFF - I've shot another 10 sec video in which you can see it for yourself.

That sound is normal. My Z7, Z7 II does it. To an extent, my Fuji makes a similar sound.

My Z6 also made that sound.

If the sound gets worse, then maybe have it looked at but that's more or less the sensor activating and the shutter opening.  Other than the short noise shown, i don't hear any buzzing, unless the "wake up" noise is what you're talking about, which is normal for these.

 sirhawkeye64's gear list:sirhawkeye64's gear list
Nikon Z6 II Nikon Z7 II GoPro Hero8 Black Nikon Z 50mm F1.8 Nikon Z 14-30mm F4 +9 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow