ISO Bracketing in Z system

Started 3 months ago | Questions thread
OP PankajDubey Senior Member • Posts: 1,450
Re: Correction -works in Aperture priority with rest of the settings as described.

karlreed wrote:

PankajDubey wrote:

karlreed wrote:

PankajDubey wrote:

Thanks everyone who chipped in.

I worked out that if you put the Z5 in manual mode, AUto ISO and e6 Mode M to flash only - then only thing that changes is ISO.

There is one catch- if Auto ISO is too low for +1.0 then it will lower shutter speed.

If Auto ISO range is is high enough then it will vary only the ISO and keep the shutter and aperture constant.

I couldn't get this to work for my Z6ii. In fact, it has now decided not to bracket at all.

Well, I have tried your suggestion, and, on my Z6ii 1.10 firmware it doesn't work.

And, reading the manual, neither t should!

Just checked and re-checked my settings -It is Aperture priority on mode dial - rest of the settings as above.Only when it crosses the ISO set threshold that is decreases the shutter speed.But it works in limited circumstances- you have to define the minimum shutter speed with flash in the Phot shooting menus - ISO sensitivity-> minimum shutter speed with flash.

-- hide signature --
 PankajDubey's gear list:PankajDubey's gear list
Nikon Df Sony a6400 Nikon Z50 Voigtlander 58mm F1.4 Nokton SL II Sony E 50mm F1.8 OSS +15 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow