E-M5III busy while writing to card

Started 1 month ago | Questions thread
ForumParentFirstPrevious
Flat view
photofan1986
photofan1986 Veteran Member • Posts: 3,598
E-M5III busy while writing to card
1

Hi,
I've got a question regarding the E-M5.3. I noticed some annoying behavior, namely that the camera gets "busy" while writing files to the card. This means you cannot change ISO, enter playback mode or change some other settings (not all, interestingly).
My Panasonic G9 doesn't do this, nor does the Sony A7III, the Fuji X-T1 or even the little GM5 (doesn't let me enter playback while writing, but lets me change ISO, drive mode...).

Granted, I am not using a very high performance card in this camera (Sandisk Extreme Pro 95MB/S, UHS1), but I'm not sure if this would affect the weird behavior.
Also, it has been quite a while since I used the E-M1 (original), but I don't remember the same issue. Anyone can confirm? And what about the EM1.2? Does it behave the same way? I find it really quite annoying in use, as I admit I'm a chimper

Thanks for your input.

Jean

 photofan1986's gear list:photofan1986's gear list
Fujifilm FinePix F200EXR Sony RX100 III Panasonic Lumix DC-G9 Panasonic Lumix G Vario 7-14mm F4 ASPH Panasonic Lumix G 20mm F1.7 ASPH +11 more
ANSWER:
This question has not been answered yet.
Fujifilm X-T1 Olympus E-M1 Panasonic Lumix DC-G9 Panasonic Lumix DMC-GM5
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow