Unable to set Nikon z6 to Time exposures

Started 2 months ago | Discussions thread
ForumParentFirstPrevious
Flat view
DigiCam2021 New Member • Posts: 6
Unable to set Nikon z6 to Time exposures

Hi,

I am trying to do some time exposures.
I have followed the instructions to set the camera to manual but also the shutter speed to "Bulb",which is the problem i am having - I cant seem to set the shutter speed to "Bulb".I can change the shutter speed but i am not able to set it to "bulb".But I am able to change the iso settings [in case that the is problem].I have no idea how to access the setting option for "Bulb".Does anyone here know what the problem is? Is it another setting that is preventing me from setting the shutter speed to "Bulb"?

I am looking at the user manual for the Z6,its very easy,but it doesnt work.When i use the main control dial [as it says to do],i am controlling the aperture,not the shutter speed,is the first thing that is wrong,and the sub dial or other dial changes the shutter speed [so the instructions are wrong there also,it is supposed to change the aperture i think ] but there is nothing that will access the option to choose "Bulb"as the shutter speed.

Thanks in advance for any help..

Nikon Z6
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow