Histogram issue in DxO Photolab

Started 3 months ago | Discussions thread
IanYorke Veteran Member • Posts: 4,434
Re: Histogram issue in DxO Photolab

Kaj E wrote:

Interesting. What version of DXO-Photolab was this and were you assigning an ICC profile during export? I normally use C1 but don't see this behaviour with DXO and also where are "realistic colours" in DXO?

Ian

Installed my version of DxO PL to be able to answer your question. It is DxO PL 2.

When I edit a Raw image it photoshop and export it to disk it seems to do the "realistic colors" thing. Compared to file>Export for ICC profile... and select "export as realistic colorrendering" it gives the same result. It seems the images are exported in Adobe RGB and there is no indication of what color space the raw and the corresponding histogram is displayed in (it is not a Raw histogram, which you get if you export as linear Raw).

In the preferences I could not find any place where I could set the working color space or the color space for the exported file.

DxO seems to be aimed at people who want the editing to be simplified "automatic" and not be bothered by color management.

Sorry, I am even more confused now

Are you using DXO-Photolab as the options you mention I am not aware of?

Here is the export dialogue box for DXO Photolab, you can select the relevant ICC profile:

Ian

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow