Histogram issue in DxO Photolab

Started 3 months ago | Discussions thread
Kaj E Veteran Member • Posts: 9,850
Re: Histogram issue in DxO Photolab
2

petrvv wrote:

Iliah Borg wrote:

First thing would be to press the triangular sign on PS histogram.

Thanks for the tip! Unfortunatelly this doesn't help and the clipping is still there.

I found that when I export to jpg and display the jpg in DxO, the shadows are clipped too.

Histogram of RAW in DxO:

Histogram of exported JPG in DxO with clipped shadows:

And this is the export dialog (ICC set to Original):

The jpg doesn't look darker than the RAW file, at least at first sight and when randomly checking RGB values of dark areas with the color picker. Both viewed in DxO.

Any ideas why this happens?

I do not use DxO PL. Tried it once but discarded it because of this glitch. When you export an image from RAW it does what it calls something like "realistic colors" Which among other actions includes clipping blacks and also frequently changing the rest of the tonal distribution.. This does not allow you to leave some room for soft proofing and editing for specific output media.

I hate software that does automatic changes that I do not have control over. I want to decide what my images should look like.

-- hide signature --

Kind regards
Kaj
http://www.pbase.com/kaj_e
WSSA member #13
It's about time we started to take photography seriously and treat it as a hobby.- Elliott Erwitt

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow